Our carrier partner has confirmed that the issue previously impacting MMS and MMS-DLR for short code (route 1) has been resolved and pre-incident service levels have been restored.
Please contact the Convey Help Desk with any questions.
Posted Nov 14, 2025 - 12:08 PST
Update
The carrier partner incident impacting short code (route 1) MMS services and DLR continues to be under investigation by carrier partner teams. We are awaiting a confirmation of resolution or intended fix from the carrier partner and will provide more information as soon as it is available.
Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.
Posted Nov 14, 2025 - 09:30 PST
Update
The carrier partner incident impacting short code (route 1) MMS services is currently under investigation by carrier partner teams.
Customers may experience latency impacting outbound (MT) MMS messaging via short code (route 1). However, the carrier partner has indicated that the MMS MT queue buildup has drained. They are observing queuing and latency for DLR at this time.
Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.
Posted Nov 13, 2025 - 11:54 PST
Investigating
There is a carrier-partner incident currently impacting short code (route 1) MMS services.
Customers may experience latency impacting outbound (MT) MMS messaging via short code (route 1).
The cause of this issue is under investigation at this time.
Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.