Long Code Service Degradation - US Cellular
Incident Report for Aerialink
Resolved
The long code hub has confirmed that the issue has been resolved and there is no delay observed for US Cellular traffic.
Posted Dec 14, 2023 - 15:34 CST
Investigating
At 12:19 PM CT our long code hub observed bind errors which may result in latency of MT, MO, and DLR messages for US Cellular. We will provide more information as it becomes available.
Posted Dec 14, 2023 - 14:57 CST
This incident affected: Message Delivery.