The short code delivery hub received notice that this issue has been resolved.
Posted Oct 01, 2024 - 09:19 CDT
Update
The short code delivery hub received notice that Verizon has confirmed there is an ongoing network issue and they are working on remediation. We will provide more information as it becomes available.
Posted Sep 30, 2024 - 15:57 CDT
Investigating
The short code delivery hub has detected an issue resulting in SMS latency for Verizon. We will provide more information as it becomes available.