Unplanned Carrier Maintenance - Small U.S. carriers (Route 2) SMS

Incident Report for Aerialink

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 13:53 PST

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 10:30 PST

Investigating

"Small U.S. carriers will be performing unplanned maintenance impacting (route 2) SMS services.

The maintenance is scheduled to begin Monday, February 2, 2026 at 6:01 AM PT. During the maintenance window, customers may experience intermittent latency impacting outbound (MT) SMS via (route 2) with these small U.S. carriers' subscribers.

Please see the list of impacted products and/or components below and contact the Convey Help Desk with any questions.
Posted Feb 02, 2026 - 06:13 PST
This incident affected: Message Delivery.