Carrier Partner Incident - T-Mobile Toll-Free MMS Delivery Delays

Incident Report for Aerialink

Resolved

Monitoring for the issue impacting Aerialink toll-free MMS services has concluded and confirmed that previously impacted services have been restored to pre-incident health. The issue is resolved at this time.



If you observe any continued or new issues, please contact the Convey Help Desk.
Posted Mar 25, 2026 - 12:52 PDT

Update

We are continuing to investigate this issue.
Posted Mar 25, 2026 - 09:39 PDT

Investigating

There is a carrier-partner incident currently impacting Aerialink toll-free MMS services.

Customers may experience intermittent delivery delays impacting inbound (MO) and outbound (MT) MMS via toll-free with T-Mobile.

The cause of this issue is under investigation at this time.

Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.
Posted Mar 25, 2026 - 09:39 PDT
This incident affected: Message Delivery.