Long Code Service Degradation - Verizon
Incident Report for Aerialink
Resolved
The long code hub has confirmed that the issue has been resolved and there is no delay observed for Verizon DLRs.
Posted Nov 28, 2023 - 07:59 CST
Investigating
At 9 AM CT our long code hub received notice of delivery latency for MT DLRs and ACKs for Verizon. We will provide updates as they become available.
Posted Nov 27, 2023 - 11:23 CST
This incident affected: Message Delivery.