Short Code Service Degradation

Incident Report for Aerialink

Resolved

The short code delivery hub has confirmed this issue has been resolved.
Posted Aug 08, 2025 - 12:58 CDT

Investigating

The short code delivery hub has detected an issue resulting in SMS message latency. We will provide more information as it becomes available.
Posted Aug 08, 2025 - 12:11 CDT
This incident affected: Message Delivery.