We will be undergoing scheduled maintenance during this time.
Posted Nov 19, 2024 - 10:51 CST
Scheduled
Please be informed that T-Mobile will be conducting an emergency maintenance activity as per the schedule below:
Market: United States Affected Services: SMS Messaging Services Expected Impact: Message latency may be experienced during this time Start Date/Time: November 21, 2024, at 2:00 AM CST End Date/Time: November 21, 2024, at 6:00 AM CST Severity: S2 We recommend planning accordingly to minimize any potential inconvenience.
Posted Nov 19, 2024 - 10:51 CST
This scheduled maintenance affects: Message Delivery.