Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 10, 2025 - 19:00 PST
Update
RESCHEDULED: T-Mobile will be performing emergency maintenance impacting short code (route 1) SMS services.
The maintenance is scheduled to begin Monday, November 10, 2025 at 7:00 PM PT and to finish November 11, 2025 by 5:00 AM PT. During the maintenance window, customers may experience latency impacting SMS messaging via short code (route 1) with T-Mobile subscribers.
Please see the list of impacted products and/or components below and contact the Convey Help Desk with any questions.
Posted Nov 10, 2025 - 14:58 PST
Scheduled
T-Mobile will be performing emergency maintenance impacting short code (route 1) SMS services.
The maintenance is scheduled to begin November 10, 2025 at 9:00 PM PT and to finish November 11, 2025 at 3:00 AM PT. During the maintenance window, customers may experience latency impacting SMS messaging via short code (route 1) with T-Mobile subscribers.
Please see the list of impacted products and/or components below and contact the Convey Help Desk with any questions.
Posted Nov 07, 2025 - 07:01 PST
This scheduled maintenance affected: Message Delivery.