Reporting Server Degradation
Incident Report for Aerialink
Resolved
The issue has been resolved and the reporting server is operational.
Posted Oct 19, 2023 - 08:37 CDT
Identified
We have identified an issue with our reporting server. We are working on a fix for this issue. During this time, customers will not receive scheduled reports. We will update once the fix has been completed.
Posted Oct 17, 2023 - 16:09 CDT
This incident affected: Platform Management Portal.