Short Code Service Degradation - MMS

Incident Report for Aerialink

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 10:52 PST

Update

We are continuing to investigate this issue.
Posted Nov 03, 2025 - 10:42 PST

Investigating

The short code delivery hub has detected an issue resulting in Outbound message latency for MMS. We will provide more information as it becomes available.
Posted Nov 03, 2025 - 10:41 PST
This incident affected: Message Delivery.