Short Code Service Degradation
Incident Report for Aerialink
Resolved
The short code delivery hub has confirmed that this issue has been resolved.
Posted Jul 24, 2024 - 08:06 CDT
Investigating
The short code delivery hub has detected an issue resulting in latency for SMS for the following carriers:
AppalachianWireless, CellularOne of NE AZ, Chariton Valley Wireless, Enflick Inc, Epic Touch, Farmers Mutual Telephone, Iowa Wireless, Layered Communications, Leaco Rural Telephone, Mobi PCS, MobileNationSIWireless, Mosaic, MTA, Nemont Sagebrush Cellular, Peoples Wireless, Pine Cellular, Pioneer Cellular, Republic Wireless, South Central Utah, Syringa Wireless and United Wireless.
We will provide more information as it becomes available.
Posted Jul 23, 2024 - 17:10 CDT
This incident affected: Message Delivery.