Aerialink Platform Portal Incident
Incident Report for Aerialink
Resolved
The Aerialink Platform Portal is back online and operating as-expected. The issue has been resolved.
Posted Oct 07, 2024 - 15:53 CDT
Investigating
The Aerialink Platform Portal is currently unavailable. We are investigating the potential cause of this issue and assessing any impact to other resources. We will notify regarding any other known issues as our investigation progresses.
Posted Oct 07, 2024 - 15:43 CDT
This incident affected: Platform Management Portal.