10DLC Registration Portal Campaign Decline Display Issue
Incident Report for Aerialink
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 07:25 CDT
Investigating
We have become aware of an issue in which the Campaign Details page within the 10DLC registration portal function of the Platform Portal does not display the reason for campaigns which have been declined. Aerialink Engineering is investigating this issue.

In the meantime, a workaround does exist: on the Campaign Details page, there is an "Events" topic that can be expanded for the specific campaign desired. The explanation for the DCA decline can be found there, located in the event description.

More details will be provided as Engineering works to resolve the issue.
Posted May 01, 2023 - 09:26 CDT
This incident affected: Platform Management Portal.