Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2025 - 20:00 PST
Scheduled
A group of small U.S. carriers will be performing emergency maintenance impacting short code (route 1) and toll-free SMS services.
The maintenance is scheduled to begin Wednesday, November 12, 2025 at 8:00 PM PT and to finish November 13, 2025 by 12:00 AM PT. During the maintenance window, customers may experience latency impacting SMS messaging via short code (route 1) and toll-free with the subscribers of these small U.S. carriers.
Please see the list of impacted products and/or components below and contact the Convey Help Desk with any questions.
Posted Nov 11, 2025 - 07:35 PST
This scheduled maintenance affected: Message Delivery.