Short Code Service Degradation - T-Mobile
Incident Report for Aerialink
Resolved
The short code delivery hub has confirmed that this issue has been resolved.
Posted Oct 09, 2024 - 12:16 CDT
Investigating
The short code delivery hub has detected an issue resulting in SMS latency for AT&T. We will provide more information as it becomes available.
Posted Oct 09, 2024 - 11:26 CDT
This incident affected: Message Delivery.