Long Code Service Degradation
Incident Report for Aerialink
Resolved
The long code hub has confirmed the issue is resolved and messages are currently processing as normal.
Posted May 02, 2024 - 07:55 CDT
Investigating
Our long code hub has identified a connectivity issue which is impacting message traffic. We will provide more information as it becomes available.
Posted May 01, 2024 - 17:08 CDT
This incident affected: Message Delivery.