Short Code Service Degradation - Google Voice

Incident Report for Aerialink

Resolved

The short code delivery hub has confirmed that this issue has been resolved.
Posted Jul 01, 2025 - 12:58 CDT

Investigating

The short code delivery hub has detected an issue resulting in intermittent message latency with Google Voice. We will provide more information as it becomes available.
Posted Jul 01, 2025 - 12:16 CDT
This incident affected: Message Delivery.