Short Code Service Degradation

Incident Report for Aerialink

Resolved

The short code delivery hub has confirmed this issue has been resolved.
Posted Jul 08, 2025 - 11:56 CDT

Update

The short code delivery hub has detected the issue is resulting in latency for SMS. Engineers are currently investigating. We will provide more information as it becomes available.
Posted Jul 08, 2025 - 11:41 CDT

Investigating

The short code delivery hub has detected an issue resulting in message latency for small carriers. We will provide more information as it becomes available.
Posted Jul 08, 2025 - 11:32 CDT
This incident affected: Message Delivery.