Inbound & Outbound Messaging & Portal Access Issue

Incident Report for Aerialink

Resolved

We have identified that the issue was related to the Microsoft SQL engine. We will be applying a patch to prevent this issue from recurring in the future.

All message queues have been cleared and systems are fully operational, so the incident is resolved at this time.
Posted Sep 11, 2023 - 16:01 CDT

Monitoring

At this time, Aerialink messaging services and platform access has been restored. Queued transactions have begun to send. We are monitoring the system and will provide more information soon.
Posted Sep 11, 2023 - 14:35 CDT

Update

We have identified that the current outage is due to an issue with Aerialink's AWS RDS instance. This is under escalated investigation with AWS. We will provide more information as it becomes available.
Posted Sep 11, 2023 - 13:09 CDT

Investigating

There is an issue impacting inbound and outbound message delivery for SMS, MMS and DLR, as well as access to the Aerialink Platform Portal. We are investigating this issue currently and will provide more information as soon as it is available.
Posted Sep 11, 2023 - 11:45 CDT
This incident affected: Message Delivery and Platform Management Portal.