As we have not received additional indication of continuing issues from the carrier partner after their fix was deployed, we are marking this incident as resolved at this time. If you encounter any further issues impacting short code (route 2) MMS deliverability, please notify us via the Convey Help Desk.
Posted Nov 04, 2025 - 15:21 PST
Update
The carrier partner has implemented a fix and is monitoring results at this time.
We will update again with any further developments or once resolution has been confirmed.
Posted Nov 04, 2025 - 12:01 PST
Update
The short code (route 2) carrier partner has notified us of degraded performance impacting MMS traffic. Customers may observe delayed MMS at this time.
Updates will be shared as more information becomes available.
Posted Nov 04, 2025 - 10:17 PST
Investigating
The short code (route 2) carrier partner has notified us of degraded performance impacting MMS traffic. Customers may observe delayed MMS at this time.
Updates will be shared as more information becomes available.