Short Code Service Degradation

Incident Report for Aerialink

Update

The short code delivery hub engineers are working to remediate this issue. We will provide more information as it becomes available.
Posted Sep 17, 2025 - 14:20 CDT

Investigating

The short code delivery hub has detected an issue resulting in message latency and delivery receipt delays. We will provide more information as it becomes available.
Posted Sep 17, 2025 - 12:38 CDT
This incident affects: Message Delivery.