Long Code Service Degradation - ISP Telecom, SFR, and Plivo
Incident Report for Aerialink
Resolved
The long code hub has confirmed this issue has been resolved and there is no more latency in the message queues.
Posted Oct 17, 2023 - 08:25 CDT
Investigating
At 2:30 AM CDT our long code delivery hub detected MT latency towards ISP Telecom, SFR and Plivo. Delivery hub engineers are working with the destination operators. We will provide more information as it becomes available.
Posted Oct 16, 2023 - 09:39 CDT
This incident affected: Message Delivery.