Carrier Maintenance - {{Other Carrier}} 10DLC MMS

Incident Report for Aerialink

Resolved

This incident has been resolved.
Posted Dec 31, 2025 - 23:52 PST

Monitoring

The issue impacting our third-party 10DLC Provider has now been RESOLVED. Will continue to monitor for 2 hours.
Posted Dec 31, 2025 - 23:06 PST

Investigating

{{Other Carrier}} will be performing maintenance impacting 10DLC MMS services.

The maintenance is scheduled to begin Saturday, January 0, 1900 at 12:00 AM PT and to finish January 0, 1900 by 12:00 AM PT. During the maintenance window, customers may experience impacting MMS messaging via 10DLC with {{Other Carrier}} subscribers.

Please see the list of impacted products and/or components below and contact the Convey Help Desk with any questions.
Posted Dec 31, 2025 - 21:42 PST
This incident affected: Message Delivery.