Incident resolved - We are no longer experiencing SMS delivery failures to and from AT&T Network in United States of America. This incident has been resolved.
Posted Apr 22, 2025 - 12:06 CDT
Monitoring
07:43 AM PDT - We are now observing successful SMS delivery to and from AT&T Network in United States of America. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 22, 2025 - 09:55 CDT
Identified
09:13 AM EDT – Inbound SMS restored; outbound issues persist. Another update expected in 2 hours or when more info is available.
Posted Apr 22, 2025 - 09:15 CDT
Investigating
The toll-free delivery hub has detected an issue resulting in delays for SMS with AT&T Network in United States via Subset of Short code and Toll-Free Numbers. We will provide more information as it becomes available.