Toll-Free Service Degradation - U.S. Cellular

Incident Report for Aerialink

Resolved

The toll-free delivery hub has confirmed this issue has been resolved.
Posted Apr 03, 2025 - 08:05 CDT

Monitoring

The toll-free delivery hub is observing recovery of the issue for SMS with U.S Cellular, and is currently monitoring. We will provide more information as it becomes available.
Posted Apr 02, 2025 - 17:08 CDT

Investigating

The toll-free delivery hub has detected an issue resulting in delays for SMS with U.S Cellular. We will provide more information as it becomes available.
Posted Apr 02, 2025 - 14:29 CDT
This incident affected: Message Delivery.