Aerialink Incident - SMS/MMS MO/DLR Queuing

Incident Report for Aerialink

Resolved

Monitoring for the issue impacting Aerialink SMS and MMS services has concluded and confirmed that previously impacted services have been restored to pre-incident health. The issue is resolved at this time.

If you observe any continued or new issues, please contact the Convey Help Desk.
Posted Dec 18, 2025 - 09:53 PST

Monitoring

We are no longer observing message latency. All services are now functioning as expected. We will continue to monitor the environment closely to ensure stability.
Posted Dec 16, 2025 - 14:51 PST

Investigating

There is an incident currently impacting Aerialink SMS and MMS services.

Customers may experience inbound (MO) and DLR queuing and latency at this time.

The cause of this issue is currently under investigation by Convey engineers.

Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.
Posted Dec 16, 2025 - 14:30 PST
This incident affected: Message Delivery.