Long Code Service Degradation - US Cellular
Incident Report for Aerialink
Resolved
The 10DLC delivery hub has confirmed this issue has been resolved and traffic is flowing as expected.
Posted Jul 26, 2024 - 15:47 CDT
Monitoring
The 10DLC delivery hub observed messages queuing which may result in MT/MO/DLR latency to US Cellular starting at 02:13 am CT. A fix has been implemented and queues are being monitored. We will provide more information as it becomes available.
Posted Jul 26, 2024 - 08:54 CDT
This incident affected: Message Delivery.