Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 14, 2025 - 00:00 CDT
Scheduled
Beginning Friday, March 14th, 2025 at 00:00 (midnight) CDT, the Aerialink Gateway will undergo unplanned maintenance in order to rebalance message queuing which was impacted by today's earlier incident. This maintenance will last approximately one hour, during which time Aerialink customers may experience windows of service loss and message non-deliverability for all sender types and routes.
Posted Mar 13, 2025 - 19:56 CDT
This scheduled maintenance affected: API v3.4 - SMPP, API v4 - HTTPS, Conversations (Engine and Portal), and Messenger Engine.