Short Code Service Degradation
Incident Report for Aerialink
Resolved
The short code delivery hub has confirmed that this issue has been resolved.
Posted Oct 09, 2024 - 15:36 CDT
Investigating
The short code delivery hub has detected an issue resulting in DLR latency. We will provide more information as it becomes available.
Posted Oct 09, 2024 - 14:30 CDT
This incident affected: Message Delivery.