Short Code Service Degradation
Incident Report for Aerialink
Resolved
The short code delivery hub has confirmed that this issue has been resolved.
Posted Jul 16, 2024 - 09:10 CDT
Investigating
The short code delivery hub has detected an issue resulting in latency for SMS for the following carriers:
Cogeco Connexion CA, Appalachian Wireless, Limitless Mobile, United Wireless, Interop Cordova Wireless, ShellComm, Iowa Wireless Svc, MTA, Mobi PCS, Peoples Wireless, Epic Touch, Mosaic, Pioneer Cellular, South Central Utah, All West Communications, Farmers Mutual Telephone, Syringa Wireless, Republic Wireless, Chariton Valley Wireless, Nemont Sagebrush Cellular, Leaco Rural Telephone Coope, CellularOne of NE AZ, Enflick Inc, Layered Communications, ClearSky Triangle Wireless, ClearSky Brightlink, Inteliquent, Fibernetics, ATNI/Choice Wireless, Digital Com Consulting, Aerialink OTT, Telnyx, Altice Mobile, Viya USVI, Indigo Wireless Inc., RingCentral Inc., Plivo, GTA, ZipWhip, Truphone, TSG Global, 1stPoint, Tychron, ISP Telecom, Number Access, Evolve Cellular, Identidad Technologies, Docomo Pacific Inc., American Samoa ASTCA.
We will provide more information as it becomes available.
Posted Jul 15, 2024 - 15:12 CDT
This incident affected: Message Delivery.