Vendor Incident - Small U.S. carriers SMS Delay

Incident Report for Aerialink

Resolved

The issue impacting SMS via Small US Carriers has now been RESOLVED
Posted Feb 02, 2026 - 10:50 PST

Investigating

There is a carrier-partner incident currently impacting SMS services for US region.

Customers may experience intermittent delay impacting outbound (MT) SMS via Small U.S. carriers.

The cause of this issue is under investigation at this time.

Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.
Posted Feb 02, 2026 - 10:36 PST
This incident affected: Message Delivery.