Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 08, 2026 - 06:00 PDT
Scheduled
We will be performing scheduled maintenance to deploy a backend update for Email2SMS.
No customer impact is expected during this time. This maintenance window is precautionary, and all messaging services including MT, MO, and DLR traffic are expected to operate normally.
Posted Apr 07, 2026 - 10:26 PDT
This scheduled maintenance affected: API v3.4 - SMPP.