Short Code Service Degradation - Verizon

Incident Report for Aerialink

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 16:27 CDT

Update

The short code delivery hub has confirmed this issue has been resolved.
Posted Jun 26, 2025 - 16:27 CDT

Investigating

The short code delivery hub has detected an issue resulting in intermittent message latency with Verizon. We will provide more information as it becomes available.
Posted Jun 26, 2025 - 14:22 CDT
This incident affected: Message Delivery.