Long Code Service Degradation

Incident Report for Aerialink

Resolved

The 10DLC delivery hub has confirmed this issue has been resolved.
Posted Apr 15, 2025 - 15:02 CDT

Monitoring

The 10DLC delivery hub has reported the issue has been addressed and are currently monitoring. We will provide more information as it becomes available.
Posted Apr 10, 2025 - 10:42 CDT

Investigating

The 10DLC delivery hub engineers are investigating an issue resulting in MT, MO, and DLR message latency. We will provide more information as it becomes available.
Posted Apr 10, 2025 - 09:13 CDT
This incident affected: Message Delivery.