Long Code Service Degradation - Verizon
Incident Report for Aerialink
Resolved
The 10DLC delivery hub received notice that this issue has been resolved.
Posted Oct 01, 2024 - 15:22 CDT
Investigating
The 10DLC delivery hub received notice of an issue resulting in MT/MO/DLR latency to Verizon. We will provide more information as it becomes available.
Posted Sep 30, 2024 - 13:00 CDT
This incident affected: Message Delivery.