Carrier Incident - Verizon Short Code (Route 1) SMS Latency

Incident Report for Aerialink

Resolved

Our carrier partner has confirmed that this Verizon issue has been resolved.

If you experience any further issues, please reach out to the Convey Help Desk.
Posted Nov 07, 2025 - 12:21 PST

Investigating

There is a carrier-side incident currently impacting short code (route 1) SMS services.

Customers may experience latency impacting SMS messaging via short code (route 1) with Verizon.

The cause of this issue is under investigation at this time.

Please see the list of impacted products and/or components below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.
Posted Nov 07, 2025 - 06:50 PST
This incident affected: Message Delivery.