We got the confirmation from our Carrier Partner that the issue has been resolved.
Posted Jan 06, 2026 - 18:07 PST
Update
Our Engineers are actively monitoring the situation and will provide an update once the queue has been cleared. Our investigation is ongoing, and we will provide further updates as more information becomes available.
Posted Jan 06, 2026 - 17:48 PST
Identified
There is a carrier-partner incident currently impacting Aerialink Messaging traffic to the ATT customers
Customers may experience service degradation impacting Outbound (MT)/Inbound(MO)/Delivery Receipts(DR) messages via ATT carrier.