The issue impacting our third-party Verizon has now been RESOLVED.
Posted Dec 05, 2025 - 05:27 PST
Update
The carrier-side issue impacting short code (route 1) SMS services has been identified by the mobile carrier teams, and a fix has been scheduled.
Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions.
The incident is still ongoing, and we will send another update if anything changes or once the monitoring phase begins.
Posted Dec 05, 2025 - 02:11 PST
Identified
The carrier-side issue impacting short code (route 1) SMS services has been identified by mobile carrier teams and a fix has been scheduled for December 04, 2025 at 7:00 PM.
Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will update again with any changes or once the monitoring phase begins.
Posted Dec 04, 2025 - 13:47 PST
Investigating
There is a carrier-side incident currently impacting short code (route 1) SMS services.
Customers may experience latency impacting outbound (MT) SMS messaging via short code (route 1) with Verizon.
The cause of this issue is under investigation at this time.
Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.