Long Code Service Degradation
Incident Report for Aerialink
Resolved
The 10DLC delivery hub has confirmed this issue has been resolved.
Posted Jul 29, 2024 - 08:08 CDT
Investigating
The 10DLC delivery hub has observed queues resulting in possible delays for long code provisioning. We will provide more information as it becomes available.
Posted Jul 24, 2024 - 13:24 CDT
This incident affected: Message Delivery.