Long Code Service Degradation - SMS
Incident Report for Aerialink
Resolved
The long code hub has confirmed this issue has been resolved and there is no more latency in the message queues.
Posted Oct 12, 2023 - 08:56 CDT
Monitoring
The long code hub has alerted us to potential delays in processing SMS, resulting in queuing. The hub's engineers are monitoring and will confirm when the issue is resolved. We will provide more information as it becomes available.
Posted Oct 11, 2023 - 15:19 CDT
This incident affected: Message Delivery.