Short Code Service Degradation
Incident Report for Aerialink
Resolved
The short code delivery hub has confirmed that this issue has been resolved.
Posted Oct 02, 2024 - 15:07 CDT
Investigating
The short code delivery hub has detected an issue resulting in SMS latency for the following carriers:
ACS Wireless Inc, ASTAC, Bluegrass Cellular, BreakAway Wireless, Carolina West Wireless Inc., Chat Mobility, Copper Valley, Cordova Wireless, Cricket Wireless, CTC Telecom, Custer Tel, Duet, Eagle Tel, Flat Wireless, LLC, GCI Communications, Illinois Valley Cellular; IVC, Inland Cellular, Limitless Mobile, Mid-Rivers Communications, MTPCS LLC Cellular One, Nex-Tech Wireless, Northwest Missouri Cellular, Nucla-Naturita Tel, Pine Belt Cellular, PTCI, Silver Star Communications, SouthernLINC Wireless, SRT Wireless, Strata Networks, Thumb Cellular, Union Wireless, Viaero Wireless and West Central Wireless.
We will provide more information as it becomes available.
Posted Oct 02, 2024 - 14:53 CDT
This incident affected: Message Delivery.