Carrier Service Outage - AT&T
Incident Report for Aerialink
Resolved
We have been notified that AT&T has confirmed the issue is resolved.
Posted Feb 23, 2024 - 08:15 CST
Update
We will update with more information as it becomes available.
Posted Feb 22, 2024 - 08:39 CST
Identified
We have been notified that AT&T is experiencing an outage resulting in potential latency for inbound and outbound messaging as well as delivery receipts across their network. They have identified the issue and are working to repair it currently. We will update with more information as it becomes available.
Posted Feb 22, 2024 - 08:19 CST
This incident affected: Message Delivery.