Vendor Incident - AT&T 10Dlc SMS & MMS Latency

Incident Report for Aerialink

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 16:56 PST

Investigating

There is a carrier-partner incident currently impacting Aerialink 10DLC SMS and MMS services.

Customers may experience intermittent latency impacting outbound (MT) SMS and MMS via 10DLC with AT&T.

The cause of this issue is under investigation at this time.

Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.
Posted Jan 12, 2026 - 08:28 PST
This incident affected: Message Delivery.