10DLC Provisioning Status Issue
Incident Report for Aerialink
Resolved
A fix has been applied for this issue and the portal now accurately reflects all 10DLC provisioning statuses.
Posted Oct 12, 2023 - 14:47 CDT
Identified
We are experiencing an issue impacting the status displayed for AT&T in the 10DLC platform portal. This issue causes the AT&T status to display as "FAILED." However, the numbers are in fact operating correctly and have been successfully provisioned, despite the apparent "FAILED" status. If you are seeing AT&T numbers whose status is "FAILED," note that this is a display issue rather than a provisioning issue and your numbers are operational.

We are working on a fix for this and will update once the fix has been completed.
Posted Oct 05, 2023 - 17:02 CDT
This incident affected: Platform Management Portal.