Mobile Carrier Incident - Verizon - Short Code (Route 1) - SMS - US

Incident Report for Aerialink

Update

Our carrier partner teams are continuing to investigate the issue.

There is a carrier-side incident currently impacting Aerialink Short Code (route 1) SMS services for US region

Customers may experience intermittent latency impacting Outbound(MT) SMS via all sender types (route 1) with Verizon.

The cause of this issue is under investigation at this time.

Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.
Posted Sep 23, 2026 - 15:11 PDT

Update

We are continuing to investigate this issue.
Posted Sep 23, 2026 - 14:36 PDT

Investigating

There is a carrier-side incident currently impacting Aerialink Short Code (route 1) SMS services for US region

Customers may experience intermittent latency impacting Outbound(MT) SMS via all sender types (route 1) with Verizon.

The cause of this issue is under investigation at this time.

Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.
Posted Sep 23, 2026 - 12:42 PDT
This incident affects: Message Delivery.