Short Code Service Degradation

Incident Report for Aerialink

Resolved

The bind connectivity issue which was impacting message delivery via the short code delivery hub has been resolved.
Posted Nov 14, 2025 - 09:56 PST

Monitoring

Messages are being delivered in real-time now. The team will be monitoring it over the next few hours.
Posted Nov 13, 2025 - 14:42 PST

Investigating

We’ve detected an issue with binds in the short code delivery hub, which may cause latency for some Aerialink short codes
Posted Nov 13, 2025 - 13:34 PST
This incident affected: Message Delivery.