Long Code Service Degradation -MMS
Incident Report for Aerialink
Resolved
Our carrier partner has confirmed the issue is resolved.
Posted Apr 08, 2024 - 16:12 CDT
Investigating
At 1:40 CT our carrier partner detected a network issue, resulting in message latency for MMS. We will provide more information as it becomes available.
Posted Apr 08, 2024 - 14:48 CDT
This incident affected: Message Delivery.