Aerialink Planned Maintenance

Scheduled for Jan 18, 23:00 PST  -  Jan 19, 01:00 PST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 08, 2026 - 08:03 PST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 08, 2026 - 08:03 PST

Scheduled

Aerialink engineers will be performing a planned maintenance on January 19th at midnight CT:

Planned Start: 01/19/2026 01:00 am CST
Planned End: 01/19/2026 03:00 am CST

During this period of time, customers may experience elevated HTTP 400s authentication errors and invalid source address errors. For SMPP connections, the ESME may reject messages. Inbound message (MO) and DLR delivery delays are expected, as well as some failures.

Please contact the Convey Help Desk with any questions.
Posted Jan 08, 2026 - 13:29 PST
This scheduled maintenance affects: API v3.4 - SMPP, API - HTTPS, and Message Delivery.