This issue has been resolved and the Aerialink Platform Portal is operating at full performance.
Posted Mar 27, 2025 - 07:35 CDT
Monitoring
The Aerialink Platform Portal was erroneously displaying zero codes in 10DLC campaigns. We have addressed this issue and are currently monitoring. This issue will not impact routing. We will provide further updates as they become available.
Posted Mar 26, 2025 - 14:43 CDT
This incident affected: Platform Management Portal.